The Best of Sansui

Text Box: Looking for Sansui Brochures, Bulletins, or Manuals (schematics included)?  Or, need NOS parts?  Visit OBS, Inc, Woodang.net, or back to the Best of Sansui
 


 

 

Sansui, and Beyond
 |  Latest Topics
 
 
 


Reply
  Author   Comment  
Joe Dixon
Reply with quote  #1 
Hello, if I am in the wrong area I apologize, just let me know where I should be.  I have a Sansui QRX 5500 just purchased at auction, all the lights seem to work when powered on.  I connected an Toshiba 8 track player and one set of speakers.  I can see the signal meter moving and the VU meter moving but no sound.  I checked the battery per Radio Shack with battery to each speaker and made a noise.  Outside of perhaps having cables hooked up wrong, what else could the problem be??  The same applies when I try the AM or FM radio, signals move, no sound. Live in small town so repair is basically 75 miles away.  Thanks.
Keeper
Reply with quote  #2 

Hi Joe

Check at the rear panel if you have a connector plug where a remote control can be connected. I believe all signals are passing this plug and if it's missing = no sound. Click on attached image.

Attached Images
Click image for larger version - Name: qrx5500_rear.jpg, Views: 430, Size: 11.82 KB 

joe Dixon
Reply with quote  #3 
Yes, thank you.  There is a plug which did have a remote attatched.  I plugged it in  and most of the items seemed to work.  Still not the  tape deck or  record player, but imagine I must have plugged in the wrong places.  Thank you again.
Randy Brown
Reply with quote  #4 

Quote:
Originally Posted by joe Dixon
Yes, thank you.  There is a plug which did have a remote attatched.  I plugged it in  and most of the items seemed to work.  Still not the  tape deck or  record player, but imagine I must have plugged in the wrong places.  Thank you again.

I have a qrx-5500 that has the same problem. No sound, everything seems to work. I checked the remote plug but no difference. Could it be something else?

Randy

The Russian Bear
Reply with quote  #5 
Just a suggestion but have you guy's checked to make sure that you have the selection knob in the right possition or that you have the right speaker system selected or if all the tape moitor buttons are in the off possition. Not implying that any one here is ignorant but some times it's the simple thing we forget to check.
Ron Stephenson
Reply with quote  #6 

On this same topic. I have a QRX5500 too, and I could really use an Owner's Manual to figure out all the buttons and switches.  I was able to download the Service Manual, but no owner's manual.  If you can copy me a copy, I would gladly pay you for your trouble and postage expense.  Thanks in advance. Ron

Keeper
Reply with quote  #7 
Quote:
Originally Posted by Ron Stephenson

On this same topic. I have a QRX5500 too, and I could really use an Owner's Manual to figure out all the buttons and switches.  I was able to download the Service Manual, but no owner's manual.  If you can copy me a copy, I would gladly pay you for your trouble and postage expense.  Thanks in advance. Ron

Best quality of Sansui literatures I guess you will find here
Click on any category and then do a search for a model and you can see what's available. Operating Manual for QRX-5500 is just one among others.
 
Andrew
Reply with quote  #8 
Hello
I have just got a nice Sansui QRX-5500. All is working fine but I wonder if it´s right the display from tuner gets off when I switch to aux,phono or tape.Only the wattmeters are on then.
Is it normal or any defect?
Regards Andrew

Previous Topic | Next Topic
Print
Reply

Quick Navigation: